MsgFiler 2.0.4, Compatible with Snow Leopard

MsgFiler 2.0.4 was released a few days ago. It’s compatible with Mac OS X 10.6 Snow Leopard. There were a lot of behind-the-scenes changes to how Mail plugins work, and with the help of a number of people (thanks Steve, Scott, Dane, Joar, and more), I was able to get MsgFiler updated right under the Snow Leopard release date today.

If you’re looking for a fast way to file your messages, look no further than MsgFiler. If you require more significant control over processing your messages, take a look at Scott Morrison’s Mail Act-On.

7 Comments

Add yours →

  1. Thanks for the update! … it’s one of the most helpful utilities I’ve ever bought. – Jared

  2. Hi Adam — looks like 10.6.1 broke MsgFiler 2.0.4 — when starting Mail.app it disables the bundle on my Mac,.

  3. Sadly, just found the same here. 10.6.1 moves MsgFiler into the disabled bundles folder

  4. I’m working on a fix. Will be out later tonight.

  5. MsgFiler 2.0.5 has been released with support for Mac OS X 10.6.1.

  6. Thank you for so quickly updating your utility. Of all the add-ons I use and which break after an OS update, MsgFiler is the only one whose breakage makes me stop and plot steps to roll back. I can’t use Mail.app without MsgFiler and your dedication to the tool is an end-user’s dream.

  7. Yep Adam, you rock — thanks for the quick fix — this utility is a fundamental part of my hourly workflow!

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Follow

Get every new post delivered to your Inbox.