3 Comments

Add yours →

  1. Hi. 10.6.2 was released today and suddenly Mail is saying that MsgFiler is not compatible with Mail 4.2.

  2. Ran into the same problem as Chris.

    Got things working by manually deleting ~/Library/Mail/Bundles/MsgFilerPlugIn.mailbundle and reinstalling using “MsgFiler Installer.app” from the mounted disk image.

    I did this because after inspecting the MsgFiler bundle Mail.app moved to ~/Library/Mail/Bundles (disabled)/ I noticed that the CFBundleVersion in Contents > Info.plist was 2.0.5 instead of 2.0.6.

  3. That’s the trick. Install MsgFiler 2.0.6 again to fix this problem.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

Follow

Get every new post delivered to your Inbox.